D421

Members
  • Content count

    74
  • Joined

  • Last visited

  1. Class 56 photos...

    Class 66, I wonder if FLOYD will visit Banks Road in the future... Wink Wink... Looks a super loco to model.. The silver undercarriage and black paintwork reminds me of the LMS 10000 locos. D421
  2. Class 56 photos...

    Yes Class 66 there's still life in the old dogs... Here's a clip of FLOYD in Hungary doing what GRIDS are made for... I need to sit down now after watching it.... puff. http://www.youtube.com/watch?v=cAqCp8snnZg Enjoy everyone. D421
  3. The log train

    Whilst on my way to the Seven Valley Railway I managed to get a shot of 56105 on the empty log train at Cosford. Regards D421
  4. Class 60s...

    One from yesterday.Tug 79 on a very late running 6V75 Dee Marsh- Margam steel. D421
  5. Help for my class 31

    Sorry to hear your loco hasn't found a new stretch of life after the service...Normally replacing the armature does the trick. Sounds to me like the magnet needs to be re-magnetised...It's a known problem with the old tri-ang/ hornby dublo/ wrenn locos... You could try and find another motor as they are common at the swapmeets... You could try asking the enthusiasts there too if anyone offers the re-mag service... If you get stuck pm me...I may know some one who still has the machine...No promises... Ps. Did you clean the commutator slots????? Remove any sign of oil/grease baked on carbon. D421
  6. RHTT (Railhead Treatment & Sandite Train)

    Some excellent shots Jamie...Plenty there for anyone wishing to model a set... D421
  7. RHTT (Railhead Treatment & Sandite Train)

    RHTT needed at Banks Road... Leaves are causing problems in the cutting... ;)
  8. The log train

    I've been overlooking this thread so Swifty here's one taken today with a late running 6C37 with 56087... Sounded fantastic throbbin and screamin' as she passed... D421
  9. Class 56 photos...

    Crying shame.......................................
  10. Class 56 photos...

    Now here's a vid of one happy driver thrashing a grid up the lickey... Enjoy... http://www.youtube.com/watch?v=XDcSXqmtPgc Ps Check the guys other vids too...Some super grid thrash and slip on the steel and coal trains... Saltley drivers are a happy bunch... D421
  11. CazRail: Fleet

    ~That's some fleet fella!!!!!!!!!!!! Congratulations... D421
  12. I've certainly seem a fair few burn outs from the V4 sound chips...The majority have been from the stock bachmann model... I believe it to be a large yellow capacitor on the chip which was touching the models motherboard...It also didn't fit squarely on the pins too because of this... The amplifier is different to the earlier V3.5 model and in some cases can run VERY HOT......... Touch wood the ones I have seem fine and they run at normal temperature... The V4's certainly do sound clearer than the V3.5 but I find the V3.5 have a more organic warm sound to them... Valves versus transistor sound... Happy to say that any chips that had gone pop have been replaced immediately by the vendors and the replacements were fine... Oh if you do have a V4 21 pin it's advisable to fit a thin piece of plasticard between it and the motherboard... Regards D421
  13. 21 pin??????? If so yes they have updated the chip... Don't know any specs though....'Class 66' has used the 21 pin versions...Try asking him... Warm Regards D421
  14. West Coast Railway 37

    Pictures of her now with glazing back in...... Zimo 21 pin sound chip fitted...
  15. West Coast Railway 37

    Thanks All.................... The glazing is now back in... I'm now waiting for a sound chip and speaker to bring 'The Beast' to life... Regards D421